Deepgreen DB

Download


Deepgreen DB 18.x is compatible with Greenplum 5.x

Not available